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1. Which of the following displays programs that are currently running in
Windows 10 OS?
1. निम्नलिखित में से कौन सा प्रोग्राम उन प्रोग्रामों को प्रदर्शित करता है जो वर्तमान में
विंडोज़ 10 ओएस में चल रहे हैं?

*

2. Which of the following is NOT a unit of memory in the computers?
2. निम्न में से कौन सी कं प्यूटर में प्रयुक्त मेमोरी की एक इकाई नहीं   है?

*
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SRAM (Static RAM)

Prime RAM

DDR RAM (Double Data Rate RAM)

SDRAM (Synchronous Dynamic RAM)

1/1

Backspace

Ctrl + Alt + Backspace

Ctrl + Backspace

Shift + Backspace

1/1

RAM

ROM

EEPROM

EPROM

3. Which of the following is NOT a type of RAM?
3. निम्न में से कौन सी एक प्रकार की RAM नहीं  है?

*

4. Which keyboard shortcut is used to delete the text to the beginning of
the word in an Open Office writer?
4. ओपन ऑफिस राइटर (OpenOffice writer) में, किसी शब्द की  शुरु आत सेटेक्स्ट
को डिलीट करने के  लिए निम्न में से किस की -बोर्ड शॉर्टकट का उपयोग किया जाता है?

*

5. ______ is a volatile memory
5. निम्न में से कौन सी एक उदवायी मेमोरी है?

*
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LOCLEVALUE function

TEXTVALUE function

NUMTEXTVALUE function

NUMBERVALUE function

1/1

Microphone

Mouse

Projector

Scanner

1/1

Light pen

Keyboard

Plotter

Touch panel

6. Which of the following functions converts text to number in a locale
independent manner in Microsoft Excel 2019?
6. Microsoft Excel 2019 में, कौन सा फं क्शन किसी स्थानीय स्वतंत्र तरीके  से टेक्स्ट
को अक्षरों में बदलता है?

*

7. An input device that allows a user to input data into a computer system
by speaking to it is known as ______.
7. निम्न में से वह इनपुट डिवाइस कौन सी है जिसके  द्वारा बोलकर कं प्यूटर सिस्टम में
डेटा इनपुट किया जा सकता है?

*

8. Which of the following devices is used for translating information from
the computer into pictorial form on a paper?
8. किसी इनफार्मेशन को कं प्यूटर से पेपर पर चित्रात्मक रूप में परिवर्तित करने के  लिए
निम्न में से किस डिवाइस का उपयोग  किया जाता है ?

*
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optical

electrical

mechanical

magnetic
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Intranet Service Provider

Internet System Provider

Internet Service Provider

Internet Service Plan
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The illumination system

The virtual locking system

The sensor

The decoder

9. CD is a(n) ______ type of data storage.
9. सीडी (CD), ___________ प्रकार का डेटा स्टोरेज है।

*

10. The full form of ISP is ________.
10. ISP का पूर्णरूप क्या है?

*

11. A barcode scanner eccentrically consists of three different parts,
EXCLUDING
11. एक बारकोड स्कै नर में विलक्षण रूप से तीन अलग-अलग भाग होते हैं, सिवाय:

*
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6 μm

10 μm

5 μm

9 μm
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E-learning

Email

E-commerce

E-banking
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Oval molecules

Circular molecules

Rod like molecules

Water molecules

12. In a Blue Ray Disc, Spacer-Layer thickness must be higher than ______
to avoid deterioration of the readout signal caused by the opticalcrosstalk
from adjacent layers
12. ब्लूरे  डिस्क में, आसन्न परतों से ऑप्टिकल क्रॉस टॉक के  कारण रीडआउट सिग्नल की
गिरावट से बचने के  लिए स्पेसर-लेयर की मोटाई _______ से अधिक होनी चाहिए।

*

13. ________ refers to the learning with the use of technology that enables
people to learn anytime or anywhere.
13. ________ प्रौद्योगिकी के  उपयोग से सीखने को संदर्भित करता है है जो लोगों को
कभी या कहीं  भी सीखने में सक्षम बनाता है।

*

14. Which of the following molecules are usually composed in
thermotropic liquid crystals?
14. निम्नलिखित में से कौन सा अणु आमतौर पर थर्मोट्रो पिक तरल क्रिस्टल में बना होता
है?

*
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0x38

0x18

0x14

0x80
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IP

ARP

TCP

UDP
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Install correct drivers

Open the cover and make sure there is nothing obstructing the movement of the
print head

install ink cartridge

Clear the clogged ink cartridge

15. Which of the following is hexcode of command to 16 x 2 LCD
instruction register to use '2 lines and 5 x 7 matrix'?
15. '2 लाइन और 5 x 7 मैट्रिक्स ' का उपयोग करने के  लिए 16 x 2 एलसीडी अनुदेश
रजिस्टर के  कमांड का हेक्स कोड निम्नलिखित में से कौन सा है?

*

16. Which of the following protocols working on the Transport layer
provides a connectionless service between hosts?
16. ट्रां सपोर्ट लेयर पर कार्यरत वह कौन सा प्रोटो कॉल है जो होस्ट के  बीच एक कनेक्शन
रहित से सेवा प्रदान करता है?

*

17. What will you do when print head CANNOT travel its full horizontal
distance?
17. यदि प्रिंट हेड अपनी पूर्ण क्षैतिज दू री तय नहीं  कर पा रहा है, तो आप क्या करेंगे?

*
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smeared/messy

normal

colourful

high quality
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Bluetooth & devices

Network and internet

Privacy & Security

Personalization

1/1

Android

Windows

iOS

Blackberry OS

18. If you try to print a high-quality photo and use plain paper setting, then
the printout is:
18. यदि आप उच्च -गुणवत्ता वाली फ़ोटो प्रिंट करने का प्रयास करते  हैं लेकिन आपने
प्लेन पेपर सेटिंग का उपयोग किया है, तो प्राप्त प्रिंटआउट कै सा होगा ?

*

19. Which of the following options of Windows 11 settings is used to
connect a wireless printer?
19. वायरलेस प्रिंटर को कनेक्ट करने के  लिए विंडोज 11 सेटिंग्स के  निम्नलिखित में से
किस विकल्प का उपयोग किया जाता है?

*

20. Saina has purchased an Apple phone. Which of the following
operating systems is likely to be installed on her phone?
20. साइना ने एक एप्पल फोन खरीदा । उसके  फ़ोन में निम्नलिखित  में से कौन सा
ऑपरे टिंग सिस्टम इंस्टॉल होने की संभावना है?

*
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greater than or equal to

greater than

equal to

less than
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Avalanche effect, completeness

Avalanche effect, incompleteness

Newton effect, completeness

Newton effect, incompleteness
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Clean Install

In-Place Upgrade

Repair Install

Unrepair install

21. In Amplitude Modulation, generally, the modulation index is always
______ one.
21. एम्पलीटू ड मॉडुलेशन में, सामान्य तौर पर मॉड्यूलेशन इंडेक्स हमेशा एक ______
होता है।

*

22. Which of the following property of DES makes cipher very strong?
22. DES का निम्नलिखित में से कौन सा गुण सिफर को बहुत मजबूत बनाता है?

*

23. In which of the following OS intallation, the hard disk is formatted and
completely erased?
23. निम्नलिखित में से किस OS इंस्टॉलेशन में, हार्डडिस्क को फ़ॉर्मेट किया जाता है और
पूरी तरह से मिटा दिया जाता है?

*
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Router

Firewalls

Switches

Repeater
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accessing randomly relative to the current position of the file pointer

using index to access the file directly.

accessing one record right after another record in an order

reading and writing record rapidly in no particular order

1/1

disk files

disc image files

video files

audio files

24. Which of the following is a device that connects two or more packet-
switched networks or subnetworks?
24. निम्नलिखित में से कौन सा उपकरण है जो दो या दो से अधिक पैके ट-स्विच्ड ने
नेटवर्क  या सबने नेटवर्क  को जोड़ता है?

*

25. Which of the following is an example of sequential file access
method?
25. निम्न में से कौन सा एक सिक्वें शियल फाइल एक्सेस प्रणाली का उदाहरण है?

*

26. ISO is a file format of ______.
26. ISO ____________ का फाइल फॉर्मेट है।

*
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Microsoft Encarta Document

Adobe Flash Movie file

Microsoft Office Document

Image File
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run length codes

Huffman codes

Lempel-Ziv algorithm

dynamic Huffman codes

1/1

Stand alone

Distributed

Off-line

Batch processing

27. ______ file has SWF file format.
27. निम्न में से किस फाइल का फॉर्मेट SWF होता है?

*

28. The gzip method implements a public domain variation of:
28. gzip विधि में निम्न में से कौन सी सार्वजनिक डोमेन विधता लागू  होती है?

*

29. _______ operating system runs on a set of computers that are
interconnected by a network
29. _________ ऑपरे टिंग सिस्टम, कं प्यूटर के  उस सेट पर चलता है है जो एक नेटवर्क
द्वारा आपस में जुड़े हुए होते हैं।

*
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$

=

*

#
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It is a series of webpages that are typically accessed through a web browser and
are hosted on a web server

It refers to the Web browser in the user's machine or mobile device.

A collection of websites or webpages stored in web servers and connected to
local computers through the internet

It is a software application used to retrieve data from webpages

1/1

E-money

E-bay

E-biz

E-plan

30. In Microsoft Excel, a formula should always be preceded by a/an
______ sign.
30. Microsoft Excel में, किसी फॉर्मूले के  पहले हमेशा _________ चिह्न होना चाहिए।

*

31. What is World Wide Web?
31. वर्ल्ड वाइड वेब क्या है?

*

32. ______ transactions refer to situations where payment is done over the
network and the amount gets transferred from one financial bodyto
another financial body without any involvement of a middleman.
32. _______ लेनदेन, उस स्थिति को संदर्भित करता है जिसमें में  भुगतान एक नेटवर्क  पर
किया जाता है और राशि एक वित्तीय निकाय से किसी अन्य वित्तीय निकाय पर किसी
मध्यस्थ की भागीदारी के  बिना ही स्थानांतरित हो जाती है।

*
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domain names

mail to addresses

email targets

recipient's name
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It is a characteristic of a font and its style.

It is a set of fonts that have a common design

It is defined in points which are often equal to pixels on computer display.

It is sets of numbers, punctuation and letters.

1/1

Title Slide

Title and Content

Section Header

Paragraph Header

33. The extensions .gov, .edu and .net are called:
33. .gov , .edu और .net एक्स टेंसन क्या कहलाते हैं?

*

34. What do you understand by font family in Windows?
34. विंडोज़ में फ़ॉन्ट परिवार से आप क्या समझते हैं?

*

35. Which of the following is NOT a valid slide layout in MS-PowerPoint
2019?
35. निम्नलिखित में से कौन MS-PowerPoint 2019 में एक वैलिड स्लाइड लेआउट नहीं
है?

*
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binary

decimal

octal

hexadecimal
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11111

11011

11110

10111

1/1

ALT + B

Ctrl + Shift + B

Shift + F3

Ctrl + B

36. ____________is the number system that we use on a daily basis based
on the 10 digits.
36. ________ वह संख्या प्रणाली है जिसका उपयोग हम 10 अंकों के आधार पर दै निक
आधार पर करते हैं।

*

37. The binary equivalent of the decimal number '31' is ________.
37. दशमलव संख्या '31' का बाइनरी समतुल्य क्या होगा ?

*

38. Which keyboard shortcut will you use to convert your text to BOLD in
MS-Word 2019?
38. MS-Word 2019 में अपने टेक्स्ट को BOLD में बदलने के  लिए आप किस की बोर्ड
शॉर्टकट का उपयोग करेंगे?

*
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16

11

12

13
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base

power

exponent

cube
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(11)10

(11)2

(11)8

(11)16

39. The base of the Hexa Decimal number system is ______.
39. हेक्सा दशमलव संख्या पद्धति की आधार संख्या क्या है?

*

40. In the given number (8)
10
, 10 is the _______ of the number system.
40. दी गई संख्या (8)
10
में, 10 संख्या प्रणाली का _______ है।

*

41. Which of the following represents the binary number system?
41. निम्न में से कौन सी संख्या बाइनरी संख्या प्रणाली से संबंधित है?

*
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Web Area Network

World Area Network

Wide Area Network

Worst Area Network
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URL normalization

URL support

URL balancing

URL modification
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101

110

111

011

42. WAN stands for:
42. WAN का पूर्णरूप क्या है?

*

43. The purpose of _______________ is to transform a URL into a
normalized or canonical URL so it is possible to determine if
twosyntactically different URLs are equivalent.
43. _______________ का उद्देश्य एक यूआरएल को सामान्यी कृ त या कै नोनिकल
यूआरएल में बदलना है ता कि यह निर्धारित करना संभव हो कि दो वाक्यात्मक रूप से
भिन्न यूआरएल समकक्ष हैं या नहीं  ।

*

44. The binary equivalent of the decimal number 3 is ______.
44. दशमलव संख्या 3 का बाइनरी समतुल्य क्या होगा ?

*
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15

11

10

8
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RAM

CD-ROM

Flash Drive

Hard Disk

1/1

23

25

27

29

45. The octal equivalent of the binary number 1001 is _______.
45. इनरी संख्या 1001 का अष्टाधारी समतुल्य (octal equivalent) क्या होगा ?

*

46. Which of the following is the hardware in a computing device where
the operating system, application programs and data in current useare
kept so they can be quickly reached by the device's processor? 
46. निम्नलिखित में से कौन सा एक कं प्यूटिंग डिवाइस का हार्डवेयर है जहां ऑपरे टिंग
सिस्टम, एप्लिके शन प्रोग्राम और वर्तमान उपयोग  में आने वाले डेटा को रखा जाता है है
ता कि उन तक डिवाइस के  प्रोसेसर द्वारा जल्दी से पहुंचा जा सके  ?

*

47. The decimal equivalent of the binary number '11011' is __________.
47. बाइनरी संख्या '11011' का दशमलव समतुल्य क्या होगा ?

*
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Ctrl + Shift + L

Ctrl + Shift + C

Ctrl + Shift + K

Ctrl + Shift + M
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Data

Reference

Pivot

Quick

1/1

http://vianet.com/index.htm

D:\ \Email\Standard

joesmart@billme.com

Chaminade.org/teachers/mail addresses

48. ________ is the shortcut key to apply a filter in MS-Excel 2019.
48. Microsoft Excel 2019 में, फ़िल्टर लगाने के  लिए किस की -बोर्ड शॉर्टकट का
उपयोग किया जाता  है।

*

49. In Microsoft Excel 2019, the Field List option should appear when you
click anywhere in the _________ table.
49. Microsoft Excel 2019 में, जब आप _____ तालिका में कहीं  भी क्लिक करते हैं तो
फ़ील्ड सूची विकल्प दिखाई देना चाहिए।

*

50. Which of the following is an example of email address?
50. निम्न में से कौन ईमेल एड्रे स का उदाहरण है?

*

https://www.google.com/url?q=http://vianet.com/index.htm&sa=D&source=editors&ust=1746864226226828&usg=AOvVaw1PrMl7v6vKjdM6qZqIkIdm
mailto:joesmart@billme.com
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Go to the Data tab -> in data Tools group -> Click on Remove Duplicates

Go to the Insert tab -> Click on Conditional Formatting -> Under Highlight Cells
Rules click on Duplicate Values

Go to the Design tab -> Click on Conditional Formatting -> Under Highlight Cells
Rules click on Duplicate Values

Go to the File tab -> Click on Conditional Formatting -> Under Highlight Cells Rules
click on Duplicate Values

1/1

one or more row heading cells in the source data are blank

one or more of the column heading cells in the source data is blank

one or more column cells in the source data are blank

the worksheet with the pivot table is full

This content is neither created nor endorsed by Google. - Terms of Service - Privacy Policy

Does this form look suspicious? Report

51. Identify the correct sequence of steps required to remove duplicate
values in Microsoft Excel 2019.\
51. Microsoft Excel 2019 में, डु प्लिके ट मानों को हटाने के  लिए आवश्यक चरणों के
सही क्रम की पहचान कीजिए।

*

52. In Microsoft Excel 2019, the pivot table error ‘field name is not valid’
usually appears because ________.
52. Microsoft Excel 2019 में, पिवोट टेबल एरर ‘field name is not valid’
सामान्यतः  किस कारण आती है?

*
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